Unable to reach TE Services
Incident Report for TimeEdit Status Page
Postmortem

During a routine restart, one of our VM incorrectly booted from the wrong disk. We resolved this by directing the VM to the correct disk. Our investigation suggests a potential bug outside our control.

To prevent this in the future, we have taken the following measures:

  1. Disconnect the extra disk entirely, as it's unnecessary for our operations.
  2. Monitor the system boot process to always ensure the use of the correct disk.
Posted Sep 19, 2023 - 22:19 CEST

Resolved
This incident has been resolved by forcing our VM to use a specific disk. This incident only affected our customers on the v3 platform.
Posted Sep 19, 2023 - 21:55 CEST
Investigating
We are currently investigating this issue.
Posted Sep 19, 2023 - 21:55 CEST
This incident affected: Australia & New Zealand (Core, Viewer, REST API, SOAP API, System Services).