Issues logging in to TE Services
Incident Report for TimeEdit Status Page
Postmortem

The server hosting the Authentication Service used by TE Core/Viewer/Reserve experienced an unexpected failure when reaching resource limits. The servers have since been granted extra resources to mitigate this issue in the future.

Posted Jul 12, 2023 - 14:02 CEST

Resolved
The issues with logging in has now been resolved. It should be possible to log in to all TE Services. If you experience any further issues, please contact support.
Posted Jun 27, 2023 - 09:13 CEST
Investigating
We are currently investigating this issue.
Posted Jun 27, 2023 - 09:07 CEST
This incident affected: Europe (Core, Viewer, Reserve).