Activity manager not accessible for some customers
Incident Report for TimeEdit Status Page
Postmortem

During routine security maintenance, a configuration variable no longer needed for Activity Manager was removed, which accidentally caused AM not to start.

Moving forward, we will update our routines for security maintenance to prevent this in the future.

Posted Aug 27, 2024 - 14:02 CEST

Resolved
This incident has been resolved.
Posted Aug 27, 2024 - 09:51 CEST
Investigating
We are currently investigating this issue.
Posted Aug 27, 2024 - 09:25 CEST
This incident affected: Europe (Core, AutoPilot).