Unable to reach TE Services(Platform v3)
Incident Report for TimeEdit Status Page
Postmortem

Response and Resolution:

Upon receiving alerts from our monitoring system, we acted as quickly as possible:

  • We immediately generated a new security certificate.
  • This certificate was then deployed across all affected services to restore normal operations.

Impact:

The incident led to a temporary disruption in all TE Services on Platform v3, between 10.30 AM - 12.40 PM.

Future Measures:

  • We've improved our monitoring of certificate validity.
  • Automatic reminders for certificate renewal are now in place.
Posted Jan 08, 2024 - 10:46 CET

Resolved
A key security certificate expired, causing a disruption in our services. This prevented secure communication between our systems, leading to a temporary outage.
Posted Jan 05, 2024 - 10:30 CET