Problems finalizing jobs in the Autopilot
Incident Report for TimeEdit Status Page
Resolved
This incident has been resolved. All jobs should now run normally.
Posted May 23, 2023 - 10:28 CEST
Update
There are currently some issues finalizing jobs when running auto scheduling. We are investigating the issue.

All jobs will run normally, but they will be stuck in the "Wrapping up" phase for around 20 mins.
Posted May 23, 2023 - 09:27 CEST
Investigating
There are currently some issues finalizing jobs when running auto scheduling. We are investigating the issue.
Posted May 23, 2023 - 08:39 CEST
This incident affected: Europe (AutoPilot).