Problems showing labels in Activity Manager
Incident Report for TimeEdit Status Page
Resolved
Labels are now showing correctly in the Activity Manager again.
Posted May 10, 2023 - 08:59 CEST
Identified
The issue has been identified and it relates to the update yesterday.
Posted May 10, 2023 - 08:52 CEST
Investigating
Labels are not being displayed properly in the Activity Manager. This has no effect on scheduling, but is inconvenient. When applying filters to fields, the labels are fetched.
We are investigating the cause of the issue.
Posted May 10, 2023 - 08:22 CEST
This incident affected: Europe (Core).